Troubleshooting
- If the music's skipping in the old exe, you'll have to change the hardware acceleration for the sound to minimum or off. It'll prevent some crashes. The engine's using winamp plugins which suck to be used in games, so this has to be done as a workaround until I completely switch to 1.0/1.1. If it gets too annoying, delete data04.dog to remove some of the music. It'll fix some crashing.
- Old exe, the game can randomly crash/freeze. I've no idea why, other than winmugen being a piece of shit. Use the new exes, they don't have that.
- Old exe again, Selecting the game mode on the main screen using the Q key will crash the game, that's an engine error. Don't configure Q.
- 1.1 exe, game can crash on loading characters. Possibly happens when you use integrated gpu like an intel hd chip. Not sure why, either it doesn't have all the pixel shaders (in which case you won't be able to use the 1.1 exe), or maybe it leaves your system without enough memory to load the game fully if you have 4 gb or less since it uses your ram to substitute its lack of vram (in which case try no music patch).
- If the game crashes as soon as you start it, you have damaged sound/video drivers.
try reinstalling those, or update DirectX drivers.
- Select all of the modes (while on the title screen) using player 1's controls, player 2's will screw the game up, but they work fine once in game.
- If there's a noticable slowdown during the orb grabbing or winpose, your pc isn't fast enough to load the next enemy without you noticing it. If it gets annoying, open the config for your version of choice in notepad and find a line Precache=1. Change it to 0. It'll make the engine load the next enemy after the battle rather than during it, giving a bit more loading time.
I SUGGEST NOT TO PLAY VS TWO BOSSES. IT'S BUGGY AND CAN CRASH THE GAME.
Back to main page